AWS networking incident impacting our US East coast services
Incident Report for TrackTik
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 06:20 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 21:59 EST
Monitoring
From Amazon AWS:
[4:35 PM PST] With the network device issues resolved, we are now working towards recovery of any impaired services. We will provide additional updates for impaired services within the appropriate entry in the Service Health Dashboard.
Posted Dec 07, 2021 - 21:20 EST
Identified
Amazon AWS our hosting platform is experiencing a localized networking incident in their US-East region. The issue affects multiple AWS services and our clients may experience degraded service with our portals hosted in the US-East region.
Posted Dec 07, 2021 - 15:07 EST
This incident affected: Communications (Email Notifications) and TrackTik US.