TrackTik Service Disruption
Incident Report for TrackTik
Resolved
We have completed the restoration of the databases and resolved the issue.
Posted Aug 19, 2020 - 00:14 EDT
Update
We are finalizing the complete restoration of the databases and should have an update and complete resolution shortly.
Posted Aug 18, 2020 - 19:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 18:09 EDT
Identified
Rollback of the database prior to the maintenance has commenced you may have some discrepancies with activities performed in the last 3-4 hours.
We are continuing to roll back and will update on the status
Posted Aug 18, 2020 - 17:13 EDT
Investigating
We are currently experiencing a service disruption in our Asian and European region following our database maintenance at 2 PM EST and are working on resolving them

We will send an additional update in 15 minutes.
Posted Aug 18, 2020 - 16:54 EDT
This incident affected: TrackTik (TrackTik Asia, TrackTik Europe).