Partial Outage with SMS and IVR services
Incident Report for TrackTik
Resolved
This incident is closed.
Posted Sep 01, 2021 - 12:16 EDT
Monitoring
Twilio started seeing recovery for inbound calls to Twilio Canada Toll Free phone numbers.
We will continue to monitor to ensure a full recovery.
Posted Sep 01, 2021 - 08:51 EDT
Update
Twilio is still reporting some call failures with Canadian toll free phone numbers.
Twilio SMS delivery delays are limited to shortcodes on multiple carriers networks. TrackTik is using 10-Digit Long Code SMS notifications and is not impacted by those SMS delivery delays.
Posted Sep 01, 2021 - 00:00 EDT
Identified
The issue is linked to the service of our sub-processor Twilio.
Posted Aug 31, 2021 - 19:18 EDT
Investigating
We have reports of partial outages with our sub-processor Twilio on IVR and SMS services in Canada and for Canadian Toll-Free numbers.
Posted Aug 31, 2021 - 19:13 EDT
This incident affected: Communications (IVR/Call-in Phone Numbers, SMS Long Code, North America).