TrackTik Service Disruption

Incident Report for TrackTik

Resolved

On 2020-08-19 approximately @ 7:45 PM EST we experience internal server issues where some client could not access their portal for approximately 15 mins. All systems have been restored and no loss of data occurred.
Posted Aug 19, 2020 - 20:28 EDT

Update

We are continuing to investigate this issue.
Posted Aug 19, 2020 - 20:06 EDT

Update

We are continuing to investigate this issue.
Posted Aug 19, 2020 - 20:03 EDT

Investigating

We are currently experiencing a service disruption.
Our Engineering team is working to identify the root cause and implement a solution. Some US regional portal users may be affected.

We will send an additional update in 15 minutes.
Posted Aug 19, 2020 - 20:03 EDT
This incident affected: TrackTik (TrackTik US).