Investigating a potential service disruption (Web portal/Shift App)
Incident Report for TrackTik
Resolved
This incident has been resolved.

We sincerely apologize for the performance issues that our clients experienced today. We understand how frustrating that can be. We want to assure you that our team is actively investigating the situation to prevent future occurrences. Even after the final resolution was put into place today around 18:06 EST

To give you a quick summary of what happened, we detected a high load on our servers. To prevent any further issues and ensure the smooth functioning of our services, we performed system and integrity checks that required us to suspend access for short periods. Hence, the maintenance pages are posted on your portals when you attempt to log in.

Once again, we apologize for any inconvenience this may have caused. We truly appreciate your patience and understanding. For any technical issues, do not hesitate to contact the support team.
Please do not hesitate to contact your Client Success managers should you require further detail than outlined here.


Regards,

Team Support
Posted Aug 24, 2023 - 20:39 EDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Aug 24, 2023 - 17:23 EDT
Identified
We are experiencing a service disruption that may have affected a limited number of TrackTik Cloud customers.

The incident's root cause is still under investigation; initial analysis indicates a database performance issue for some requests, causing the system to impact service disruption.

The web portal and the Shift App may be unresponsive during this time.
Posted Aug 24, 2023 - 16:16 EDT
This incident affected: TrackTik (TrackTik US, Shift App).