Internet Connectivity issues on Amazon AWS Oregon Region impacting service

Incident Report for TrackTik

Resolved

Amazon AWS report that they resolved their internet connectivity outage and that the internet traffic is back to normal. We are seeing that our service is also back online for our West coast region.
Posted Dec 15, 2021 - 11:22 EST

Identified

Amazon AWS is currently working on fixing the situation.
Posted Dec 15, 2021 - 11:05 EST

Investigating

We are currently experiencing internet connectivity disruptions in our US West Amazon region (California) which is linked to the reported Amazon AWS Oregon network issues currently happening. The interruptions are intermittent, we are monitoring the situation and are in contact with Amazon AWS. Not ETA is available from Amazon yet.
Posted Dec 15, 2021 - 11:04 EST
This incident affected: TrackTik (TrackTik US).