Degradation of the Runsheet feature
Incident Report for TrackTik
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 15:31 EDT
Monitoring
At approximately 10:30 AM EST today, we experienced a service disruption that may have affected a limited number of customers utilizing the Run sheet features.
Initial analysis indicates a database performance issue for some requests bringing the system to an impacting service disruption. Which has since been resolved

During that time, the web portal and mobile apps may have been slow or unresponsiveness to accessing the Run sheets
For any questions or concerns, please do not hesitate to contact our customer support team.
Posted Jun 05, 2023 - 14:15 EDT
This incident affected: TrackTik (TrackTik Cloud).