Web Portal Performance Issues
Incident Report for TrackTik
Resolved
This incident has resolved itself. We suspect discrepancies with our AWS cloud hosting services. For more details or information please reach out to support@tracktik.com
Posted Jun 16, 2020 - 09:56 EDT
Identified
The issue has been identified and we are working to resolve it.
The slow performance on some portals comes from the initial download of web assets (js, css files) while browsing in "incognito" with a cleared cache. However, when you access those files directly without incognito, you get normal performance.
Posted Jun 16, 2020 - 09:28 EDT
Investigating
We are investigating an issue with the Web Portal Performance that is impacting users on the West Coast infrastructure. You may experience long load times when first attempting to log on to your portal.
Next update in 30 minutes.
Posted Jun 16, 2020 - 09:09 EDT
This incident affected: TrackTik (TrackTik US).