TrackTik Service Disruption
Incident Report for TrackTik
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 12:04 EST
Investigating
At 11:06 am EST today, we experienced a service disruption of 6 minutes that may have affected a limited number of customers in the North American regions. A change in the backend services took an unexpected time to complete.

At 11:12 am EST, our Engineering team completed the return of the change; It took the server more time to return to a normal operating state than usual. All systems are back online, and users can access them. All data is safe and restored.

If you have any issues logging back in, you can reach our support staff at support@tracktik.com.”
Posted Dec 15, 2022 - 12:04 EST
This incident affected: TrackTik (TrackTik US).