Issue with our upstream provider
Incident Report for TrackTik
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 15:47 EDT
Update
Progress has been made in addressing the ongoing issue with outgoing SMS messages and it's filtering. Two-way communication (for example shift offering, or schedule verification) has been resolved. One way communication (for example clock-in and report creation notifications) has improved and we are continuing to work to resolve it with our service partner.
Posted Sep 05, 2023 - 11:46 EDT
Identified
We are currently experiencing reduced SMS functionality due to messages being blocked by US carriers (T-Mobile). This negatively impacts shift offerings by SMS and may impact other SMS functions. We are currently working to resolve this issue with our service partner and will continue to update.
Posted Sep 01, 2023 - 12:31 EDT
This incident affected: TrackTik (SMS Long Code, North America).