TrackTik Service Disruption
Incident Report for TrackTik
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 12:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2020 - 11:33 EDT
Investigating
We are currently experiencing a service disruption with a server and require a reboot that will cause an unexpected downtime of a few minutes.
Our Engineering team is working to identify the root cause and implement a solution. Multiple users may be affected.

We will send an additional update within the next 15minutes.
Posted Sep 14, 2020 - 11:33 EDT
This incident affected: TrackTik (TrackTik Canada, TrackTik US).