A new feature was reverted, rolling back to provide full functionality to Runsheets.
Posted Sep 25, 2024 - 13:59 EDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 21:08 EDT
Investigating
A recent fix and deployment were expected to resolve an issue with Runsheets, but it has actually caused further problems. Some clients have reported that runsheets for their mobile users have disappeared since last week, particularly when the runsheet spans over two days. The issue has been identified, and we are currently working on implementing a more permanent fix.
Posted Sep 03, 2024 - 21:07 EDT
This incident affected: TrackTik (Service Delivery).