Degradation of service on our US-East infrastructures
Incident Report for TrackTik
Resolved
This incident has been resolved. Amazon AWS closed their incident at 10:24 PM PDT.
Posted May 27, 2022 - 08:46 EDT
Monitoring
Situation seems stabilized and no errors have been reported recently. We are monitoring the situation until our hosting provider close the incident.
Posted May 27, 2022 - 00:51 EDT
Identified
We have been informed of an ongoing incident with our hosting provider Amazon AWS in their US-East region caused by a third-party DNS provider. The DNS service being a critical networking component of the internet, this incident causes internet traffic to drop and degrade access to our web application. Amazon AWS is actively working on resolving the issue.
Posted May 26, 2022 - 22:34 EDT
This incident affected: TrackTik (TrackTik US).