Scheduled Maintenance Extended
Incident Report for TrackTik
Resolved
The scheduled maintenance has been completed.
Posted Mar 09, 2023 - 11:44 EST
Investigating
We would like to inform you that the Scheduled Maintenance on March 9th, 2023 at 10:15AM EST is taking more time than expected and has been extended. We are working to re-establish services as soon as possible. Thank you for your patience.

Please note, this maintenance only affects our VIRGINIA-1 and VIRGINIA-2 clusters.

What to Expect
--------------

During this maintenance window, users will not be able to access the web-application (website), and features that require a connection will not be available in the TrackTik Guard Tour mobile application. Some examples of the affected features are:

- Signing and clocking in
- Changing sites/zones
- Dispatch/Runsheet completion
- Notifications
- Viewing Post Orders and Message Board

Activities recorded on the mobile application during this period will be uploaded to the server once the connection is re-established.

Visit status.tracktik.com for updates or to sign up for maintenance and incident alerts.
Posted Mar 09, 2023 - 11:32 EST
This incident affected: TrackTik (TrackTik US).