The fix for the Schedule Preparation tool has been successfully deployed across all regions. Users are now able to assign employees to unpublished shifts as expected.
We have verified that the issue is resolved and will continue to monitor performance to ensure ongoing stability. Thank you for your patience while we worked to resolve this.
Posted Feb 19, 2026 - 15:25 EST
Monitoring
A fix has been developed and is currently being deployed across all regions. We are monitoring the platform to ensure that the Schedule Preparation tool is functioning correctly and that employee assignments are saving as expected.
Users should see the issue resolved as the update reaches their specific region.
Posted Feb 19, 2026 - 15:05 EST
Identified
We have identified the root cause affecting the Schedule Preparation tool. A fix has been developed and is currently being prepared for deployment.
Posted Feb 19, 2026 - 14:44 EST
Investigating
We are currently investigating reports of an issue affecting the Schedule Preparation tool. Users may experience errors or find themselves unable to save employee assignments to unpublished shifts.
This may prevent schedulers from finalizing staff assignments for future periods. Our engineering team is currently investigating the root cause and working toward a resolution.
We will provide further information as soon as more details or a timeline for a fix become available.