Partial Outage with SMS Shift Offers

Incident Report for TrackTik

Resolved

This incident has been resolved.
Posted Jul 26, 2024 - 12:20 EDT

Investigating

We're currently experiencing issues with SMS Shift Offer responses no longer being received for some customers.

We're working to restore services as soon as possible.
Posted Jul 25, 2024 - 17:03 EDT
This incident affected: TrackTik (SMS Long Code, North America).