Issue discovered with resuming Runsheets
Incident Report for TrackTik
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 17:59 EDT
Identified
A few clients may experience issues since last week where Runsheets are disappearing for their Mobile users. It seems to happen when the Runsheet spans over two days

The issue has been identified and we are currently working to restore the functionality.
Posted Sep 03, 2024 - 10:54 EDT
This incident affected: TrackTik (Service Delivery).