Infra3 Service Disruption
Incident Report for TrackTik
Resolved
502 Bad Gateway errors have been resolved.
Posted Dec 09, 2024 - 17:26 EST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 17:20 EST
Investigating
We are currently investigating reports of 502 Bad Gateway errors for clients on Infr3.
Posted Dec 09, 2024 - 17:08 EST
This incident affected: TrackTik (TrackTik US).