Delay in delivering messages/notifications
Incident Report for TrackTik
Resolved
The error is fixed, and the jobs are executing again.

The problem was caused by our cron job server that stopped executing the jobs. we located a misconfiguration in one of the agents that may have caused a temporary failure.
Posted Apr 24, 2020 - 20:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 19:45 EDT
Identified
Around 6:40 PM EST today we have identified delays in message delivery, and are actively investigating. Messages are currently QUEUED and will Resume the items in the queue once we resolve the issue.

We will send an additional update in 60 minutes.
Posted Apr 24, 2020 - 19:21 EDT
This incident affected: TrackTik (Email Notifications).