AWS Internet Connectivity (Asia Pacific Sydney Region)
Incident Report for TrackTik
Resolved
The issue has been resolved and connectivity has been restored.
Between 8:19 AM and 10:59 AM PST Amazon AWS experienced internet connectivity issue with an external provider outside of their network. This impacted internet traffic both to and from the TrackTik Asia-Pacific Region to internet destinations outside Australia. Connectivity from locations within Australia to our Asia-Pacific Region was not impacted
Posted Mar 07, 2021 - 14:00 EST
Update
Amazon AWS is continuing to work towards shifting traffic from the external provider to recover from the event. TrackTik portal may experience intermittent outages.
Posted Mar 07, 2021 - 13:42 EST
Investigating
Amazon AWS Sydney is experiencing connectivity issues with an internet provider external to their network. This affects international connectivity from their South East Pacific Region to internet destinations outside Australia. Connectivity within the Australian Region or to internet destinations within Australia is not impacted at this time.
Posted Mar 07, 2021 - 12:22 EST
This incident affected: TrackTik (TrackTik Asia).