Users attempting to install the TrackTik Guard tour app in the Google Playstore will not be able to locate the app.
Incident Report for TrackTik
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 07:52 EST
Monitoring
We are now monitoring our App restore in the GooglePlay store.

A temporary measure has been put in place. The following link will allow for a direct download of the TrackTik Guard tour app:

https://bit.ly/3LMjeFp

If prompted select: 'Allow install from unknown sources'
Posted Feb 19, 2022 - 18:11 EST
Update
A temporary measure has been put in place. The following link will allow for a direct download of the TrackTik Guard tour app:

https://bit.ly/3LMjeFp

If prompted select: 'Allow install from unknown sources'
Posted Feb 19, 2022 - 18:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2022 - 17:38 EST
Identified
An issue has been identified in our Playstore app and we are attempting to restore the ability to locate and install the app.
Updates will be provided here as we receive them.
Posted Feb 19, 2022 - 17:19 EST
This incident affected: TrackTik (Mobile Guard App).