TrackTik Service Disruption [Europe]
Incident Report for TrackTik
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 14:51 EDT
Update
We have completed our monitoring and verification and all systems normal.

For more info and details please reach out to Support @ support.tracktik.com
Posted 4 months ago. Jul 02, 2019 - 14:50 EDT
Monitoring
We are currently experiencing a service disruption.

Our Engineering team is working to identify the root cause and implement a solution. All Clients on our European infrastructure users may have been affected.
Downtime had occurred between 11:05 EST - 11:20 EST
Everything should be operational now.
For more info and details please reach out to Support @ support.tracktik.com
Posted 4 months ago. Jul 02, 2019 - 11:35 EDT
This incident affected: TrackTik Europe.