TrackTik Service Disruption [Canada]
Incident Report for TrackTik
Resolved
The issue was identified and resolved. All connections to client portals have been restored as of 2018-03-29 / 2:48:00 AM
Posted over 1 year ago. Mar 29, 2018 - 08:15 EDT
Monitoring
The issue was identified and resolved. All connections to client portals have been restored as of 2018-03-29 / 2:48:00 AM
Posted over 1 year ago. Mar 29, 2018 - 02:48 EDT
Investigating
We are currently experiencing a service disruption in our Canadian Region.
Our Engineering team is working to identify the root cause and implement a solution.
Posted over 1 year ago. Mar 29, 2018 - 01:47 EDT