Service Outage
Incident Report for TrackTik
Resolved
The issue was resolved and full service restored at 22:00 eastern time.
Posted about 1 year ago. Sep 07, 2018 - 09:21 EDT
Monitoring
We experienced a service outage affecting part of our US infrastructure between 21:15 and 22:00 eastern time. During this time, the web portal was inaccessible, and some actions were unavailable from the mobile application. Our team is currently investigating the cause and monitoring the situation.
Posted about 1 year ago. Sep 06, 2018 - 23:08 EDT
This incident affected: TrackTik US.