Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2019 - 10:10 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 19, 2019 - 10:48 EDT
Scheduled
Please note, TrackTik will be performing routine maintenance on Tuesday, August 27th, at 10:10 AM EDT on the European infrastructure. This will cause a downtime of up to 15 minutes (ending at 10:25 AM) to all customers in European and UK regions.
The purpose of this maintenance is to apply various security updates and performance configuration optimizations.
Thank you for patience, If you need more details please do not hesitate to reach out to support.tracktik.com and follow updates at status.tracktik.com
Posted Aug 19, 2019 - 10:44 EDT
This scheduled maintenance affected: TrackTik (TrackTik Europe).